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Introducing Google Earth 
 
Google Earth is a Mash Up of Geographical and Image data.  The following handouts are 
based on work from Ann Baker to make the process student friendly. 
 
The first three documents are student versions.  The last one is more dense and aimed for 
teacher reference.  
 
Additional resources for using Google Earth are located www.googlelittrips.org – check 
out Getting Started and Downloads. 
 
Please be aware that Google Earth is processor and Internet intensive.  You may want to 
reduce the number of stations accessing the Internet at one time by working in small 
groups to create the files. 

http://www.googlelittrips.org/�
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Using Google Earth 
Name : ______________ 
Date: _______________ 

Locating Places and Setting Markers 
1. Open the program – Google Earth  

a. It may take a few minutes to load 
 
 

2. Open the Search Tab in the top left hand corner. 
 
 
3. In the Fly To box  

a. Enter ________ School, City, Province or 
b. Our school Postal Code of ______ 
 
 

4. Use the mouse to locate the compass and controls in the upper right hand corner 
of the map.  

 
 
5. Use the + sign to get closer to ground level and the arrow heads around the 

hand  to move around the school. 
 
 

6. Use the arrow heads around the    to change the view and get near 3D image 
of the school. 

 
7. Set a place marker for the school: 

a. Go to the menu bar 
b. Click Add > Placemark  in the drop 

down menu. 
c. Move the placemarker to be exactly 

where you want it to be.  (You may need to move the dialogue box to the 
side to see the placemarker.) 

 
8. In the name box, type:  

a. Our School Name 
 

9. Click on the icon on the right of the 
Name box.  

a. Choose the Icon you want to use 
by clicking on it 

b. click OK 
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10. Click in the Description Box 
a. Type a short description our school 
b. Click OK to stop editing your placemarker 
 

11.  Save your placemark  
a. Go to the Menu Bar 
b. Click Save > Save My 

Places 
 

12. To edit your placemarker again 
a. Right mouse click or Ctrl-click on the placemarker 
b. Select Get Info or Properties 

 
 

Your Turn 
Using the instructions above as a guideline 

1. Find your house by typing in your address or postal code 
2. Zoom in using the + sign 
3. Center your house on the screen using the arrow keys 
4. Create a new placemark 
5. Name your house and choose a placemark icon 
6. If you are working in teams, make sure that each of you creates the placemarker 

for your house. 
7. Be sure to save your placemarks 

 

Bonus 
If you want Google Earth to zoom in the same way each time you click on 
your house in the places 

a. set it up the way you like it including tilt, direction and zoom.   
b. Right Mouse Click or Ctrl-click on the placemarker  
c. Select Snapshot View 
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Using Google Earth - 2 
Name : ______________ 
Date: _______________ 

Adding information to placemarks 
a. Open the program – Google Earth  
a. It may take a few minutes to load 
 
b. To edit your placemarker again 
a. Right mouse click or Ctrl-click on the placemarker 
b. Select Get Info or Properties 
 
c. Adding text comments 
a. Click in the Description Box 
b. Type the captions you want 
c. Type <br> to start a new line 
 
d. Adding Website Links 
a. Find a website with information you want to share 

i. http://www.sd36.bc.ca/MJShannon/ 
b. Copy the URL and paste directly into Description Box 
 
e. Adding Images 
a. Find an image you want to use 

i. Be sure you have permission to use the image 
ii. Open the image in its own window 

1. Right Mouse Click or Ctrl Click on the image 
2. Select Copy Image Address 

b. Click in the Description Box 
i. Type in <img src=” 

ii. Paste the image address that you copied 
iii. Type in “> 
iv. Adjust the size by typing in between “ > 

1. Width=320 
2. Height=240 
3. Where the numbers determine the size to display the photo.   

v. Good web practice would be to add typing in between “> 
1. Alt=”Description of photo” 

vi. Click OK when done 
 
 
 
 

http://www.sd36.bc.ca/MJShannon/�
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f. A finished 
placemark 
Description 
might look like 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Your Turn 
Using the instructions above and instructions from the last lesson as a guideline 

1. Find City Hall for your city 
2. Zoom in using the + sign 
3. Center it on the screen using the arrow keys 
4. Create a new placemark 
5. Name it City Hall and choose a placemark icon 
6. Add a text description of your city 
7. Search for photos of your city  
8. Add images of your city 
9. Add If you are working in teams, make sure that each of you add at least one 

image to the placemark. 
10. Be sure to save your placemarks 

 
Finding Copyright friendly images 
If you are using an image for personal use, you can use any image on the Internet. 
If you are presenting your learning, you need to have permission to use images.  There 
are four ways you can get permission to use images. 

1. Ask the creator for permission to use their image 
2. Search for free images. 
3. Search for images that are Public Domain 
4. Search for Images that are in the Creative Commons 

a. http://commons.wikimedia.org/wiki/Main_Page 
b. http://www.photopy.com/ 
c. http://pics4learning.com 
d. http://search.creativecommons.org/ 

http://commons.wikimedia.org/wiki/Main_Page�
http://www.photopy.com/�
http://pics4learning.com/�
http://search.creativecommons.org/�
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Using Google Earth - 3 
Name : ______________ 
Date: _______________ 

Using the Ruler 
1. Open the program – Google Earth  

a. It may take a few minutes to load 
 

2. Measuring distance 
a. Click on the Menu Bar 

i. Tools > Ruler 
b. Click the starting point 

such as your School  
c. Click the ending point 
d. Select the Unit of Measure 
 

3. Types of Measurement 
a. A Line is a straight line between two points 
b. A Path is the sum of the distances between a series of points 
c. A Polygon measures the area of the enclosed figure 
d. A Circle measures the area of the circle drawn  

Your Turn 
b. What is the distance between your school and City Hall in km? 
c. What is the distance between your school and City Hall in m? 
d. What is the distance between your house and your classmates? 
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Using Google Earth - 4 
Name : ______________ 
Date: _______________ 

 

Creating Visual Paths 
1. Add a path  

a. Click on the Menu Bar 
i. Add > Path 

ii. Add a name for your path 
iii. Add a Description 

2.  Move the dialogue box out of the map 
area but don’t close it. 

3. Click on your starting location 
4. Click on additional locations 
5. When all locations have been selected 

click OK 
 

Editing Visual Paths 
1. Right Mouse Click or Ctrl Click on 

the Path. 
2. Hover the mouse over any point until it turns green 

a. Click and move the point or Click to delete the point 
 

 

Your Turn 
1.  Create a path to show how you walk to school. 
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Using Google Earth - 5 
Name : ______________ 
Date: _______________ 

Organizing Folders and Exporting 
You have already been working with Google Earth to navigate, create placemarks, 
measure distances and create paths.  To share your work, you will want to be able to 
organize, then create a file for sharing. 
 

Organizing Folders 
By default all of your placemarks and paths that you create are stored in Google’s My 
Places  
 

1. Create a new folder  
a. From Menu Bar, 

i. Add > Folder 
ii. Rename Folder 

iii. Provide a Description of the contents 
2. Add Items to the folder 

a. Click and drag placemarker listed in the Places pane into the folder 
3. Move items by clicking and dragging 

Your Turn 
1. Create a folder called Our Places 
2. Move your house, school and City Hall into the folder 

Exporting your Google Lit Trip 
 

1. Select the Our Places folder 
2. Right Click or Ctrl Click on the folder  
3. Select SAVE PLACE AS from the pop up menu 

a. Choose a saving location 

Sharing your Literature Trip 
1. The Google Earth File (.kmz) that you have created can now be emailed or 

transferred using a flash drive. 
2. On the new computer (that has Google Earth installed) 

a. Save the file 
b. Double Click on the .kmz file and it will load your file.  

Your Turn 
Save your folder and transfer to another computer 
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Working with Google Earth - Teacher 
 
This is inspired by Jerome Burg’s Google Literature Trips 
www.googlelittrips.com 

What is Google Earth? 
Google Earth is a database viewer that combines satellite imagery to 
create a 3D model of the Earth.   

What can you do in Google Earth? 
In creating this workshop I learned even more than I thought was 
possible about Google Earth. 
 
You can: 
 View places in the earth and look out toward the sky 
 Zoom into places 
 View changes over time 
 Mark places of Interest 
 Measure distances between places 
 View photos people have taken of places 
 View sketches people have created to represent places 
 And so much more 

Google Earth Pro for Educators 
Educators may access and install Google Earth Pro personally, free of 
charge. It is free for educators to access and install personally Google 
Earth Pro.  You can find out more at 
http://iamliterate.wikispaces.com/googleearth 

How do you personalize/ customize Google Earth? 
You customize Google Earth by creating your placemarks, polygons 
and tours, then exporting them. 

What are kml and kmz files? 
These two files are used to export and share your information.  
The KML file is the uncompressed file stored on your computer.  
When you want to share your file, you export it as a KMZ file 
that is transferable like any other file. 
 
To learn more about customizing KML files, see the Google file: 
http://code.google.com/apis/kml/documentation/kml_tut.html#
descriptive_html 

http://www.googlelittrips.com/�
http://iamliterate.wikispaces.com/googleearth�
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Placemarks 
Placemarks are the most basic way to identify points of interest for 
later viewing. 
 

Create a placemark 
1. Click the placemark button in the toolbar. The New dialog box 

appears and a placemark icon appears in the exact center of the 
3D viewer. 

2. Try moving around the placemark by clicking and dragging it. 
You can use this method to move the placemark to any location 
in the 3D viewer. 

3. In the New dialog box, enter the following information; 
a. Name of the placemark 
b. Description for the placemark 

4. To change the icon, click on the icon button to the right of the 
name field. 

5. (Under the View Tab, you may want to take a snapshot so that 
this zoom and angle is used when viewed as well.) 

6. Click OK. Google Earth displays your placemark in the 3D viewer 
and at the top of the My Places folder in the Places panel. 

 
To view your placemark at any time, double click the placemark in the 
Places panel. To simply display the balloon description of the 
placemark, single click it in the 3D viewer or the Places panel. 

Customize a placemark balloon / description 
The placemark can contain anything displayable within a webpage.  To 
Edit the placemark, either Ctrl-Click or Right-Click on the push 
pin(default icon).  Choose either properties or get info to access the 
properties panel. 
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Using HTML 
Inserting images 

1. Upload your photo to a web accessible server 
2. Use the following HTML as a template to display your image 

<img src=http://fcweb.sd36.bc.ca/~amboe_k/images/ 
kevinlookleft.jpg alt=”Picture of Kevin”> 

 
Inserting Links 

1. Go to the site you want listed. 
2. Copy the URL 
3. Paste the URL into the following template. 
4. Adjust the displayed text as desired. 

<a href=”http://del.icio.us/amboe_k> This  
is my Delicious Account</a> 

 
Other HTML 
 If you know additional HTML, you can use much of the standard 
HTML; however, only a subset of HTML is used in Google Earth.  You 
can also you an HTML editor such as NVU or Dreamweaver and copy 
and paste the generated codes 
 
Inserting YouTube / Video  

(possible; however, I had an issue when testing) 
 

1. Copy the embed code from youtube . 
2. Paste in the description field 

<object width="425" height="355"><param name="movie" 
value="http://www.youtube.com/v/jCmIadA9sKQ&hl=en"></pa
ram><param name="wmode" 
value="transparent"></param><embed 
src="http://www.youtube.com/v/jCmIadA9sKQ&hl=en" 
type="application/x-shockwave-flash" wmode="transparent" 
width="425" height="355"></embed></object> 

 
 
 More on building balloons / descriptions 

http://earth.google.com/outreach/tutorial_balloon.html 
http://earth.google.com/outreach/tutorial_user_experience.html 

http://fcweb.sd36.bc.ca/~amboe_k/images/%20kevinlookleft.jpg�
http://fcweb.sd36.bc.ca/~amboe_k/images/%20kevinlookleft.jpg�
http://earth.google.com/outreach/tutorial_balloon.html�
http://earth.google.com/outreach/tutorial_user_experience.html�
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Creating Paths / Polygons 
Paths and Polygons are not difficult to create, but it does take a bit of an understanding of 
creating and moving edit points on lines – similar to vector drawings. 
 
A Polygon allows you to create a 3D shape that overlays an area – such as a park or 
house. 
A Path allows you to create a set of connected lines that act as path to fly or navigate 
 
http://earth.google.com/userguide/v4/ug_drawing.html 
 

Organizing Placemarks, Polygons, Paths 

Creating a Fly to list 
1. Create a folder in the places panel 

 Right click and select Add > New Folder 
a. Name the folder 
b. Drag places you have created into the folder. 

2. Drag the places into the correct order within a folder. 
3. Either check or uncheck places to visit. 
 

Touring Places 
Once all your places are listed in a folder, you can click on the folder, 
then press the play and stop buttons to follow the tour.  If you have 
included images, you may need to stop it long enough to load the 
image before the tour proceeds. 
 

Touring Speed 
You can modify touring speed, which controls how fast the viewer 
"flies" to each stop in the tour. Keep in mind that setting the tour 
to a high speed requires your computer to keep everything in 
cache. 

• Windows/Linux: Click Tools > Options. Mac: Click Google Earth > 
Preferences. 

• Click on the Touring tab. 
• In the Fly-To/Tour Settings area, adjust the speed accordingly. 

http://earth.google.com/userguide/v4/ug_drawing.html�
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Pause Time and Balloons at Each Stop 
You can set the desired pause time for each stop in the tour. You 
can also set Google Earth to display balloons at each placemark 
when the tour pauses. 

• Windows/Linux: Click Tools > Options. Mac: Click Google Earth > 
Preferences. 

• Click on the Touring tab. 
• In the Fly-To/Tour Settings area, adjust the Tour Pause slider in 

seconds, from 0 to 60, or enter any number in seconds. 
 
To display descriptive balloons at each placemark when a tour 
pauses, check Show balloon when tour is paused. Learn more about 
placemarks. 

 
 

Looking Beyond 
1.  Using Google Sketchup 
 With Google Sketchup, you can also create sketches of places / 
buildings. 
  
2.  Adding other Content 
 You can add other KML files such as those located here 
http://earth.google.com/gallery/ - This one has a timeline for the city 
of London. 
 
3.  Saving Google Earth Images 
 Use the File > Save > Save Image 
 
4. Use the Ruler Window to measure distances and to measure area of 
polygons 
 
5.  For More Ideas go to  
http://classroomgoogleearth.wikispaces.com/ 
 
 
 

http://earth.google.com/intl/en/userguide/v4/ug_placemarks.html�
http://earth.google.com/intl/en/userguide/v4/ug_placemarks.html�
http://earth.google.com/gallery/�
http://classroomgoogleearth.wikispaces.com/�
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